eduCommons

A place to discuss eduCommons development, use, and any other relevant topic.
12345
Topics (145)
Replies Last Post Views Sub Forum
Load testing by P Barrera
2
by P Barrera
eduCommons Q&A
“Global Find and Replace” to metadata by P Barrera
0
by P Barrera
eduCommons Bugs & Feature Requests
How to install on root (/) by Pango853
4
by Àlex Magaz
eduCommons Q&A
VMWare Image by Jared
2
by Tom Caswell
eduCommons Q&A
Problems installing eduCommons by Àlex Magaz
3
by Tom Caswell
eduCommons Q&A
Categories in eduCommons by Shaun@UMB
3
by Shaun@UMB
Change orden course in "Division view" table courses. by REUS
0
by REUS
Customization in Educommons by Bee
0
by Bee
adding new user by Kursat
0
by Kursat
3.1.1-3.2.1 migration problem by Juan Herrera
4
by Juan Herrera
eduCommons Q&A
multi-language and skin by Kursat
3
by Tom Caswell
MailHost appears as 'Plone' host so eduCommons does not recognize it by wogahnct
0
by wogahnct
Publishing multiple files with eduCommons by Tom Caswell
0
by Tom Caswell
Environment assumed for install by thogan70
1
by Tom Caswell
does educommons 3.2.1-final support multimedia files (video/audio)? by hatma_s
2
by hatma_s
eduCommons Q&A
Migration to 3.2.1 (problem) by oriolUPM
0
by oriolUPM
eduCommons Q&A
Migration instructions by oriolUPM
4
by Tom Caswell
Removing the "Export into OpenOCW" link from Reuse Course portlet by Tom Caswell
0
by Tom Caswell
Zope-2.10.5 Security by M. Erdi Cinar
0
by M. Erdi Cinar
eduCommons Bugs & Feature Requests
Migration all the way from 2.1.0 to 3.1.1 by Juan Herrera
3
by Tom Caswell
eduCommons Q&A
How to get the CourseFeed widget working on your eduCommons site by Tom Caswell
0
by Tom Caswell
Network Diagram - Flow Chart representation by Mezaan
2
by Mezaan
Fix for viewlet problem with Plone Bookmarklets when using default Plone or NuPlone by Tom Caswell
0
by Tom Caswell
ERROR Application Couldn't install Five by M. Erdi Cinar
7
by Tom Caswell
Author of a course is not shown correctly by coolfly
3
by Tom Caswell
eduCommons Bugs & Feature Requests
Individually CC Licensing Courses Error Message by kdonovan11
2
by kdonovan11
Migrating all the way from 2.1.0 to 3.1.1 by Juan Herrera
0
by Juan Herrera
User Permission Levels by kdonovan11
1
by blambert
eduCommons Q&A
eduCommon products with add plone site option by Kursat
2
by Kursat
Help! eduCommons can't work when I migrate it by Paulfeng
1
by blambert
eduCommons in 64 Bit OS by Selcuk Han AYDIN
1
by David Ray
eduCommons Q&A
Educommons Flexibility by Don Robertson
1
by David Ray
eduCommons Q&A
eduCommons products with add plone site option by Kursat
0
by Kursat
Showing content before publishing by mdkoch84
1
by Joel Marion
eduCommons Q&A
"Include contained items" as default by Freeversity
1
by Tom Caswell
eduCommons Bugs & Feature Requests
12345