Course disappeared

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Course disappeared

RobertSchuwer
Something strange has happened at the OpenER site (www.opener.ou.nl). I have created a new course which was visible behind a password yesterday. Today it is not visible anymore. Some data:

After login (as admin) the files can be seen at educommons setup | Zope Management interface | managementwetenschappen | virtual-mobility

Clicking on a file opens it and editing is possible

The course does not appear in the courselisting under managementwetenschappen (yesterday it did).

What can be the cause and how to solve this?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Course disappeared

Tom Caswell
Hi Robert,

When you say "visible behind a password" I'm not sure what you mean. Can you elaborate? Do you have a support contract with enPraxis? Or perhaps you could email me ([hidden email]) to send me the username and password so I can take a quick look.

Tom

On Thu, Apr 2, 2009 at 5:06 AM, RobertSchuwer (via Nabble) <[hidden email]> wrote:
Something strange has happened at the OpenER site (www.opener.ou.nl). I have created a new course which was visible behind a password yesterday. Today it is not visible anymore. Some data:

After login (as admin) the files can be seen at educommons setup | Zope Management interface | managementwetenschappen | virtual-mobility

Clicking on a file opens it and editing is possible

The course does not appear in the courselisting under managementwetenschappen (yesterday it did).

What can be the cause and how to solve this?


View message @ http://n2.nabble.com/Course-disappeared-tp2574545p2574545.html
To start a new topic under eduCommons, email [hidden email]
To unsubscribe from eduCommons, click here.


Tom Caswell
http://tomcaswell.com
Open Education Consultant
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Course disappeared

David Ray
Administrator
In reply to this post by RobertSchuwer
Robert:

The short answer:

The course you created had it's base_medata : language field set to English.  I changed it to Dutch and it now renders on the front end just fine. Not exactly helpful, in terms of setting appropriate metadata, but the content is visible now.

I will have to research if there's a way to expose *all* languages, rather than only displaying those flagged the same as the default site language (http://www.opener.ou.nl/eduCommonsSetup_form).

David
---------------------
David Ray
Applications Analyst
Lineberger Comprehsensive Cancer Center
University of North Carolina at Chapel Hill
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: Course disappeared

RobertSchuwer
Thanks David!
 
Robert

        -----Oorspronkelijk bericht-----
        Van: David Ray (via Nabble) [mailto:[hidden email]]
        Verzonden: vr 03/04/2009 22:42
        Aan: Schuwer, Robert
        CC:
        Onderwerp: Re: Course disappeared
       
       
        Robert:
       
        The short answer:
       
        The course you created had it's base_medata : language field set to English.  I changed it to Dutch and it now renders on the front end just fine. Not exactly helpful, in terms of setting appropriate metadata, but the content is visible now.
       
        I will have to research if there's a way to expose *all* languages, rather than only displaying those flagged the same as the default site language (http://www.opener.ou.nl/eduCommonsSetup_form).
       
        David
       
       
       
  _____  

        This email is a reply to your post @ http://n2.nabble.com/Course-disappeared-tp2574545p2582800.html
        You can reply by email or by visting the link above.
       



winmail.dat (5K) Download Attachment
Loading...