Adding Adobe Flash Detection Kit in eduCommons

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Adding Adobe Flash Detection Kit in eduCommons

Tapas
This post was updated on .
I am trying to embed Adobe Flash Detection Kit in eduCommons.

http://www.adobe.com/products/flashplayer/download/detection_kit/

With following doc
http://plone.org/documentation/kb/working-with-resourceregistries/tutorial-all-pages

I was able to add Javascript I logged in to ZMI

http://localhost:8080/eduCommons--> portal_skins-->custom

On right hand side drop down box
ATContentTypesTool: File do NOT select this one.There is another just File which you get when you scroll down. Select it and click on Add uploaded the javascript.

Registered this to Javascript Registry  but how do I go about bringing it inside the eduCommons portal
any ideas on this part?
Reply | Threaded
Open this post in threaded view
|

Re: Adding Adobe Flash Detection Kit in eduCommons

Tapas
Following is the file which I want to be added to eduCommons.


snapshot1 folder contents


Step1 The doc here http://plone.org/documentation/manual/plone-community-developer-documentation/templates-css-and-javascripts/javascript says


"Put in new Javascript via ZMI upload (you can use Page Template type) to portal_skins/custom folder "


for portal_skins I went to this section


portal_skins a


Step 2 Now portal_skins-->custom


portal_skins_custom


Step 3 I uploaded the script with id adobe


portal_skins b


Step 4 Now the doc says "Register Javascript in portal_javascripts"


portal_javascripts


Step 5 I added the id "adobe"


portal_javascriptsb


Step 6 Now I opened firefox and firebug and search for adobe that was the id of script which I added it did not showed me any where


missing  adobe id


Which of the step was wrong above?